Download details

glGo (Linux .RPM) glGo (Linux .RPM)

Install the .rpm and .deb files like you would install any package of each type: "rpm -i glGo-1.4.1.rpm" or "dpkg -i glGo-1.4.1.deb". The .tar.gz archive contains scripts to install and remove glGo. Unpack it somewhere and run "sh glGo.install" as root or using sudo. glGo requires Python 2.4 installed. Note to users of SuSE Linux (and possibly others): SuSE ships with an outdated expat library. If glGo fails to start due to missing libexpat.so.1, do the following as root: "cd /usr/lib" "ln -s libexpat.so.0.5.0 libexpat.so.1"

Information
Created 2017-02-12
Changed 2017-09-30
Version 1.4.1
Size 3.14 MB
Rating
(0 votes)
Created by
Changed by Marisa Giancarla
Downloads 71
License
Price

Comments (0)

Rated 0 out of 5 based on 0 voters
There are no comments posted here yet

Leave your comments

  1. Posting comment as a guest. Sign up or login to your account.
Rate this post:
Attachments (0 / 3)
Share Your Location